How2pass.com Forums
Passed BSCI with 974 - Printable Version

+- How2pass.com Forums (https://www.how2pass.com/forum)
+-- Forum: CCNP (https://www.how2pass.com/forum/forum-6.html)
+--- Forum: CCNP ENARSI 300-410 (https://www.how2pass.com/forum/forum-15.html)
+--- Thread: Passed BSCI with 974 (/thread-400.html)



Passed BSCI with 974 - ghjeffe - 05-21-2010

I passed the CCNP BSCI exam this morning 5/21/2010 with a 974/1000.  My How2Pass subscription was instrumental in helping me pass and achieve this score.

Thanks How2Pass!!

Gary


Re: Passed BSCI with 974 - wildwing94 - 05-22-2010

Congrats, ghjeffe! Could you share with us what sims you got, how many questions, how many questions were covered in the H2P test exams, etc. This would be very useful to us trying to pass the BSCI prior to the 7/31 cut off date. Thanks and congratulations again!


Re: Passed BSCI with 974 - ghjeffe - 05-26-2010

I had 56 questions and 3 sims in total.  I would say as many as 25% of the questions on the actual exam were either identical or very similar to H2P test exams. 

One sim involved OSPFv3 (IPv6) virtual-links.  The topology had four routers across three or four areas, one of which did not have a direct connection to area 0.  The question simply asked you to figure out why a loopback address on the router that was in the disconnected area didn't show up in the route table of the backbone ABR.  You had to pull off the misconfigured area <area-id> virtual-link <router-id> statements and put in the correct statements to get the loopback to propagate properly and then double check the route table of the backbone ABR to ensure the route showed up.

Another sim involved EIGRP: stub routing and summarization.  The topology represented a branch office that had a WAN link to an enterprise core (you could only see the branch office topology).  The question asked you to figure out why some of the routes at the branch office site were not being propagated to the core.  The router that had the connection to the core was misconfigured with the eigrp stub receive-only command which didn't permit it to send the requisite updates.  You also had to configure summarization to get the branch office edge router's route table down to a couple of routes.  I replaced the eigrp stub receive-only with the eigrp stub command and configured summarization as required.

I don't remember the third sim, but I'm pretty sure I got it wrong.

HTH,
Gary