Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed BCMSN
#1
Just failed the BCMSN test with a 777.  Overall I thought I did well.  I knew I didn't ace the test, but felt comfortable enough that I would of passed.  Labs 3-5 were on there, they were the first questions I received.  Messed one up because I forgot to put the device in VTP transparent mode.  Also, had issues with the Radius lab question.  It would not take this command "aaa authorization network default group radius" which was odd.  When i did a "aaa ?" it showed authorization as a valid next command, but it would not let me walk the command out from "aaa authorization ?" and would not take the above command.  Also couldn't save my work on two of the labs using "copy running-config startup-config" or "wr mem".   Oh well, I'll be back there in five days for a rematch.  Great site, spot on with the study materials!! 
Reply
#2
hi apples, i did my exam on 30th July and had similar issues to you there. I think I lost full points on all the sims but I did have trouble doing a 'copy start run', 'wr mem', 'vtp mode transparent', and entering an interface 'int gi1/0/1'. I lost alot of time on the first couple of interactive question than pushed crap up hill to finish the rest of it. I really havent seen exams layed out like this before. It was a tough exam and I am reluctant to go back spending 250.00 when a copy start run doesnt even work and I cant get any feedback on it.

Maybe someone can answer my queries about these lab questions:
1) do you have to get all configurations complete and correct to get points or does it grade you say 3 out of 5 if you get most of it right.
2) how do you correctly complete a lab. copy start run, wr mem, or just press next to move onto the next question.

if anyone has some good material to help me study up again than I would appreciate it. Sanity@london.com    Smile
Reply
#3
(08-03-2009, 12:48 AM)Danos link Wrote:hi apples, i did my exam on 30th July and had similar issues to you there. I think I lost full points on all the sims but I did have trouble doing a 'copy start run', 'wr mem', 'vtp mode transparent', and entering an interface 'int gi1/0/1'. I lost alot of time on the first couple of interactive question than pushed crap up hill to finish the rest of it. I really havent seen exams layed out like this before. It was a tough exam and I am reluctant to go back spending 250.00 when a copy start run doesnt even work and I cant get any feedback on it.

Maybe someone can answer my queries about these lab questions:
1) do you have to get all configurations complete and correct to get points or does it grade you say 3 out of 5 if you get most of it right.
2) how do you correctly complete a lab. copy start run, wr mem, or just press next to move onto the next question.

if anyone has some good material to help me study up again than I would appreciate it. Sanity@london.com     Smile

Hi I took BCMSN couple of days ago and I did clear it, even I could not save configurations in BCMSN but I did pass with good score. I doubt if H2P has correct simulations
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)