Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BCMSN Hands on LAB 4
#1
I just took the test and did not pass this question was on there and was unsure of it. 

I was wondering if the port priority needed to be changed to a lower priority instead of having the allow statement in.  I went back in my book and was reading just wanted to see what you thought.

What I was thinking was
int g1/0/6
spanning-tree vlan 30 port-priority 1

Let me know if this would work

Thank you

Plan on taking the test again Monday
Reply
#2

My question is how do you expect to influence spanning tree by changing the allowed vlans on the trunk?

DSW1# config t
DSW1(config)# spanning-tree vlan 20 priority 61440
DSW1(config)# interface g1/0/6
DSW1(config-if)# switchport trunk allow vlan 30
DSW1(config-if)# no shutdown
DSW1(config-if)# interface g1/0/5
DSW1(config-if)# switchport trunk allow vlan 40
DSW1(config-if)# no shutdown
DSW1(config-if)# end
DSW1# copy run start


i agree with rice0429  that on the two gig ports should have some spanning tree port priority..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)