Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ENARSI 300-410 VRF Lab
#1
The VRF lab seems to have the incorrect interfaces for vrf cu-green on R1 and R2. It states they should be applied to the e0/0 interfaces when cu-red was applied to them in an earlier step. Shouldn't cu-green be applied to the routers e0/1 interfaces?
Reply
#2
Yeah, I noticed that too. That's an issue as well as the sub interfaces. They should be /30's but in the solution, they're written as /24's.

The interfaces you mentioned should indeed be e0/1 for cu-green on both R1 and R2.

The proper solution is below.

VRFs



--R1--
conf t
interface e0/0
ip vrf forwarding cu-red
ip appdress 192.168.1.254 255.255.255.0
interface e0/1
ip vrf fowarding cu-green
ip address 192.168.20.254 255.255.255.0

interface e0/2.100
ip vrf forwarding cu-red
ip address 10.10.10.1 255.255.255.252
interface e0/2.200
ip vrf forwarding cu-green
ip address 10.10.20.1 255.255.255.252

router bgp 65000
address-family ipv4 vrf cu-red
redistribute connected
neighbor 10.10.10.2 remote-as 65000
neighbor 10.10.10.2 activate
exit-address-family
address-family ipv4 vrf cu-green
redistribute connected
neighbor 10.10.20.2 remote-as 65000
neighbor 10.10.20.2 activate

wr


--R2--
conf t
interface e0/0
ip vrf forwarding cu-red
ip address 192.168.2.254 255.255.255.0
int e0/1
ip vrf forwarding cu-green
ip address 192.168.22.254 255.255.255.0

interface e0/2.100
ip vrf forwarding cu-red
ip address 10.10.10.2 255.255.255.252
interface e/2.200
ip vrf forwarding cu-green
ip address 10.10.20.2 255.255.255.252

router bgp 65000
address-family ipv4 vrf cu-red
redistribute conneced
neighbor 10.10.10.1 remote-as 65000
neighbor 10.10.10.1 activate
exit-address-family
address-family ipv4 vrf cu-green
redistribute connected
neighbor 10.10.20.1 remote-as 65000
neighbor 10.10.20.1 activate

wr
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)