Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Passed CCNA
Forum: Exam Experience
Last Post: ratedr
Yesterday, 12:52 PM
» Replies: 2
» Views: 35
Studypartner
Forum: Exam Experience
Last Post: Kezia
Yesterday, 12:51 PM
» Replies: 0
» Views: 5
Studypartner
Forum: Exam Experience
Last Post: Kezia
04-08-2021, 05:32 PM
» Replies: 0
» Views: 25
CCNP ENARSI 300-410 Pract...
Forum: CCNP ENARSI 300-410
Last Post: packman97
04-08-2021, 03:29 PM
» Replies: 66
» Views: 23,265
350-401
Forum: Pre-sale Questions
Last Post: forumsupport
04-05-2021, 09:29 AM
» Replies: 5
» Views: 2,950
Recent Experience
Forum: Exam Experience
Last Post: zcbooth00
03-31-2021, 03:25 PM
» Replies: 5
» Views: 483
Drag-n-drop not working
Forum: Site News & Issues
Last Post: forumsupport
03-31-2021, 12:36 PM
» Replies: 1
» Views: 132
Recent Experience
Forum: CCNP ENCOR 350-401
Last Post: alsarh86
03-26-2021, 05:25 AM
» Replies: 0
» Views: 157
encor wrong answers
Forum: CCNP ENCOR 350-401
Last Post: uglyprawn
03-19-2021, 12:25 PM
» Replies: 17
» Views: 1,906
Question review
Forum: Answer this question
Last Post: ccie_pro
03-14-2021, 07:32 AM
» Replies: 0
» Views: 145

 
  EC255 - AP connection to WLC
Posted by: gustav - 01-28-2021, 10:30 PM - Forum: CCNP ENCOR 350-401 - Replies (2)

Decimal 172 is equal to hex value ac, therefore the following solution is correct:

Configure option 43 Hex F104.AC10.3205

Print this item

  Confused about route-maps, prefix-lists, acl's, and distribution-lists
Posted by: IT-Biscuit - 01-16-2021, 06:46 AM - Forum: CCNP ENARSI 300-410 - No Replies

So before I start, I am currently CCNA certified and working on CCNP.  I understand this much...

 
  • prefix-lists and access-lists are used to collect a pool of IP's or subnets to compare and contrast from

  • route-maps and distribution-lists look to those prefix-lists and access-lists or other criteria to make a decision on how to handle those pools of IP's, whether to permit them, forward them, block them from entering the AS or routing table.

  • distribution-lists only affect the IP routing table, not the AS topology information, meaning if R1, a DR in an OSPF topology within area 0 were using a distribution-list to block network 192.168.5.0/24 - it would only block it from R1's routing table (show ip route) rather than the OSPF topology (show ip ospf topology) so 192.168.5.0/24 would still propogate to other routers ospf topology and ip routing table if there were no additional filters preventing it from doing so.

  • As for route-maps - they can do alot of stuff from what I'm gathering, blocking or permitting traffic is only one of them, they can also redistribute traffic along another path using a next-hop argument. Anyway though, in this context, a route-map would block the network from the entire AS if its implemented on a ASBR.
Now what I'm having difficulty with are the actual uses of ip-prefix lists or acl's with route-maps and the most effective way to use them. Lets say for example I wanted to redistribute OSPF to EIGRP and there were two ASBR's for the same AS's and I want to tag traffic to ensure that there are no loops...

R3 is between EIGRP 100 and OSPF 1 Area 1

[b]R3 and R7 are ASBR's between OSPF 1 and EIGRP 100[/b]
[b]R5 & R6 have virtual-link configured to give R7 access to Area 0[/b]



[Image: large?v=1.0&px=999]

So now the question.. ..what would be the most effective way to...
Block IP's 10.20.0.0 thru 10.20.5.255 from entering the EIGRP routing table with the least amount of commands?
This is what I did on [b]R3[/b] and [b]R7[/b]

[code]
ip prefix-list OSPF_Filter deny 10.20.0.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.1.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.5.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.2.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.3.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.4.0/24 le 32
ip prefix-list OSPF_Filter deny 10.20.5.0/24 le 32
ip prefix-list OSPF_Filter permit 0.0.0.0/0 le 32

route-map OSPF-EIGRP permit 5
set tag 20
match ip address prefix-list OSPF_Filter
route-map OSPF-EIGRP deny 10
match tag 10
route-map EIGRP-OSPF permit 5
set tag 10
route-map EIGRP-OSPF deny 10
match tag 20

router eigrp 100
redistribute ospf 1 metric 10000 100 255 1 1500 route-map OSPF-EIGRP
router ospf 1
redistribute eigrp 100 subnets route-map EIGRP-OSPF[/font][/size][/color]
[/code]
Are the tags set correctly above?
I can't help but feel that this approach was very cumbersome and there should be an easier way to approach it with less statements or through summarization. Problem is if I summarize that route in the prefix-list I end up with a 10.20.0.0/28 which will also block unintended networks.
 
  • Can you use route summaries in prefix-lists to block out everything in the summarized route?

  • Can you modify the ge / le qualifiers in this example to only include 10.20.0.0 thru 10.20.5.255?

  • What would happen if my prefix-list instead permitted the routes and denied 0.0.0.0/0 le 32 (is that even necessary, this should be implicitly denied right?) If I did that, how would I implement it on the route-map to block the IP's permitted in the prefix-list? Would this be appropriate or would it block out all routes? Would the below be appropiate? If not, what would be best to filter those nodes out from the EIGRP routing table while keeping it in this syntax (with the prefix-lists permitting).
[code]
ip prefix-list OSPF_Filter permit 10.20.0.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.1.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.5.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.2.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.3.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.4.0/24 le 32
ip prefix-list OSPF_Filter permit 10.20.5.0/24 le 32
ip prefix-list OSPF_Filter deny 0.0.0.0/0 le 32

route-map OSPF-EIGRP permit 5
set tag 20
route-map OSPF-EIGRP deny 10
match tag 10
match ip address prefix-list OSPF_Filter
route-map EIGRP-OSPF permit 5
set tag 10
route-map EIGRP-OSPF deny 10
match tag 20
[/code]

Print this item

  Passed
Posted by: darkmice99 - 01-16-2021, 12:15 AM - Forum: CCNP ENCOR 350-401 - No Replies

I took the test today and passed with an 867. There were 105 questions on the exam with 17 questions that were not available on how2pass however what was provided is surely appreciated. Thanks again how2pass, I’ve been a loyal customer for 7 years with more to come.

Print this item

  EC249 Flexible NetFlow
Posted by: gustav - 01-03-2021, 07:50 PM - Forum: CCNP ENCOR 350-401 - No Replies

In my opinion the following configuration should be sufficient, all other definitions are already shown in the exhibit:

interface GigabitEthernet 0/0/0
ip flow monitor FLOW-MOMITOR-1 sampler SAMPLER-1 input


...or did I miss something?

Print this item

  EC147 - Drag and drop QoS mechanisms
Posted by: gustav - 01-02-2021, 11:51 AM - Forum: CCNP ENCOR 350-401 - Replies (3)

Is the given solution verified?
I thought a service-policy is used to apply a QoS policy (poicy-map) to an interface
and that you can enforce (define) rate-limiting with a policy map.
From a configuration point of view, which data (class-map), which action (policy-map), is imposed on which interface (service-policy).
...and "policing" I would call a technique or mechanism and not a tool, so I am a bit confused by the given solution Huh

Print this item

  I nailed it!!!!
Posted by: Caribbean - 12-29-2020, 05:45 PM - Forum: Exam Experience - No Replies

I passed the CCNA today with an 895. How2Pass is the best study guide around.

Print this item

  Passed Exam in November
Posted by: support - 12-09-2020, 04:56 PM - Forum: CCNP ENCOR 350-401 - No Replies

Hello all, I passed my exam in November and How2pass was of great help. Study the past questions and you will be ok.

Print this item

  I have just passed
Posted by: kanothebest1 - 12-03-2020, 12:18 AM - Forum: Exam Experience - No Replies

Hi All.
Thanks for this website.  I have just passed the CCNA exams TODAY and can confirm that the materials on this site are very good and all the questions were similar. Do not hesitate to contact me for any questions.

Thanks to the Admin Team for the wonderful job you are doing.

Print this item

Bug tcp and udp drag and drop qustion QID AND 17
Posted by: nooradnan1 - 11-22-2020, 06:25 PM - Forum: Answer this question - No Replies

TCP sends the packet as a stream, not an individual
 https://community.cisco.com/t5/networkin...-p/3114870
CAN YOU PLEASE FIX IT

Print this item

  Question AR082 - Incorrect
Posted by: GeeBrown - 11-18-2020, 10:18 PM - Forum: CCNP ENARSI 300-410 - No Replies

IPv6 Source Guard  - Filters inbound traffic on layer 2 switchports that are not in the IPv6 binding tables
IPv6 RA Guard - Block Malicious host and permits the router from a legitimate hosts

Print this item