Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Latest Threads
arx06
Forum: CCNP ENARSI 300-410 Forum
Last Post: help_desk
04-14-2024, 02:20 PM
» Replies: 1
» Views: 391
AR538
Forum: CCNP ENARSI 300-410 Forum
Last Post: help_desk
04-14-2024, 09:54 AM
» Replies: 1
» Views: 314
Passed 4-1-24
Forum: CCNP ENARSI 300-410 Forum
Last Post: alextomko
04-01-2024, 07:01 PM
» Replies: 0
» Views: 255
Tab / ? allowed in Sims?
Forum: CCNP ENARSI 300-410 Forum
Last Post: alextomko
04-01-2024, 06:59 PM
» Replies: 1
» Views: 553
ENARSI 300-410 VRF Lab
Forum: Site News & Issues
Last Post: jupertino
03-28-2024, 07:02 AM
» Replies: 1
» Views: 1,036
ar338
Forum: CCNP ENARSI 300-410 Forum
Last Post: help_desk
03-13-2024, 11:50 AM
» Replies: 1
» Views: 616
ar338
Forum: CCNP ENARSI 300-410 Forum
Last Post: help_desk
03-13-2024, 11:45 AM
» Replies: 1
» Views: 581
EC450 WRONG
Forum: CCNP ENCOR 350-401 Forum
Last Post: col2hats
03-12-2024, 09:38 PM
» Replies: 0
» Views: 362
ar444
Forum: CCNP ENARSI 300-410 Forum
Last Post: pc_evans
03-12-2024, 05:34 PM
» Replies: 0
» Views: 391
AR135
Forum: CCNP ENARSI 300-410 Forum
Last Post: pc_evans
03-11-2024, 09:42 PM
» Replies: 0
» Views: 393

 
  AR359
Posted by: pc_evans - 02-18-2024, 12:56 AM - Forum: CCNP ENARSI 300-410 Forum - Replies (1)

Only Allow Networks that Originate from AS 4 to Enter Router 1


Placing 'ip as-path access-list 1 permit ^111$ on ISP-1 only allows ISP-1 to receive routers from AS111.  


See example from 
https://www.cisco.com/c/en/us/support/do...1227473857


If you would like for Router 1 to receive only the routes originated from AS 4 (and no Internet routes), you can apply an inbound access list on Router 1:

Quote:ip as-path access-list 1 permit ^4$
router bgp 1
neighbor 10.4.4.4 remote-as 4
neighbor 10.4.4.4 route-map foo in
route-map foo permit 10
match as-path 1
This ensures only networks originated from AS 4 are allowed into Router 1.

Print this item

  AR348
Posted by: pc_evans - 02-18-2024, 12:20 AM - Forum: CCNP ENARSI 300-410 Forum - Replies (1)

OSPFv2 supports IPv4, while OSPFv3 supports IPv6.

https://content.cisco.com/chapter.sjs?ur...0.html.xml

The server has a known IP address of 2::2/64

To be able to enable OSPFv3 on an interface, the interface must be enabled for IPv6. This occurs when the interface is configured with a global unicast IPv6 address.

https://www.ciscopress.com/articles/arti...4&seqNum=4


Since there is no mention of IPv6 to IPv4 NAT, we must select the option to use IPv6 to connect to the server at Center (2::2/64).  This assumes that the command "ipv6 ospf 1 area 2" falls under IPv6 configruation but is still the best answer.

Print this item

  AR 387 BFD Failure Detection Mechanism
Posted by: pc_evans - 02-16-2024, 06:32 PM - Forum: CCNP ENARSI 300-410 Forum - Replies (1)

BFD Detects path failures between 2 adjacent routers.  A routing protocol failure could be a result of a misconfiguration. 
https://www.cisco.com/c/en/us/td/docs/io...s_bfd.html


BFD is a detection protocol designed to provide fast forwarding path failure detection times for all media types, encapsulations, topologies, and routing protocols. In addition to fast forwarding path failure detection, BFD provides a consistent failure detection method for network administrators. Because the network administrator can use BFD to detect forwarding path failures at a uniform rate, rather than the variable rates for different routing protocol hello mechanisms, network profiling and planning will be easier, and reconvergence time will be consistent and predictable.

https:// www. examguides. com / CCNP-ENARSI/ ccnp-enarsi-cramnotes-4.htm



bfd interval milliseconds min_rx milliseconds multiplier interval-multiplier
https://www.cisco.com/c/en/us/td/docs/io...#wp1053749

The Bidirectional Forwarding Detection (BFD) protocol is a simple hello mechanism that detects failures in a network. Hello packets are sent at a specified, regular interval. A neighbor failure is detected when the routing device stops receiving a reply after a specified interval.

https://www.juniper.net/documentation/us...20interval.

Print this item

  AR092
Posted by: pc_evans - 02-16-2024, 06:13 PM - Forum: CCNP ENARSI 300-410 Forum - Replies (1)

The redistribute command option to match external includes both E1 and E2 Subnets.  The keyword 'external' is converted to 'External 1 and External 2' in the running config.  


IOU2#sh ip route | inc E1 | E2
      E1 - OSPF external type 1, E2 - OSPF external type 2
O E2    4.4.4.0 [110/20] via 192.168.12.1, 00:12:40, Ethernet1/0
O E1    6.6.6.0 [110/40] via 192.168.12.1, 00:13:01, Ethernet1/0
O E1  192.168.56.0/24 [110/40] via 192.168.12.1, 00:35:06, Ethernet1/0
IOU2#
IOU2#
IOU2#show run | section router eigrp
router eigrp 1
network 2.0.0.0
network 192.168.23.0
IOU2#
IOU2#
IOU2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
IOU2(config)#router eigrp 1
IOU2(config-router)#redistribute ospf 1 match external  metric 10000 2000 255 1 1500 route-map OSPF-TO-EIGRP
IOU2(config-router)#end
IOU2#
IOU2#
IOU2#sh run | section router eigrp
router eigrp 1
network 2.0.0.0
network 192.168.23.0
redistribute ospf 1 match external 1 external 2 metric 10000 2000 255 1 1500 route-map OSPF-TO-EIGRP
IOU2#

######################################################################

IOU3#sh ip route | inc EX
      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
D EX    4.4.4.0 [170/793600] via 192.168.23.2, 00:07:02, Ethernet0/0
D EX    6.6.6.0 [170/793600] via 192.168.23.2, 00:07:02, Ethernet0/0
IOU3#

Print this item

  AR295 EIGRP auto-summarization
Posted by: pc_evans - 02-15-2024, 05:06 PM - Forum: CCNP ENARSI 300-410 Forum - No Replies

Auto summarization determines which routes are advertised.  R1 and R3 are both advertising 172.16.0.0/16.  

Changing auto summarization on R2 will have no impact.

adding a static route to 172.16.2.0 with a more specific mask will resolve the issue




IOU2# sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
      N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
      E1 - OSPF external type 1, E2 - OSPF external type 2
      i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
      ia - IS-IS inter area, * - candidate default, U - per-user static route
      o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
      a - application route
      + - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C        10.1.1.0/24 is directly connected, Ethernet1/0
L        10.1.1.2/32 is directly connected, Ethernet1/0
C        10.1.2.0/24 is directly connected, Ethernet0/0
L        10.1.2.2/32 is directly connected, Ethernet0/0
D    172.16.0.0/16 [90/409600] via 10.1.2.3, 00:00:07, Ethernet0/0
                    [90/409600] via 10.1.1.1, 00:00:07, Ethernet1/0
IOU2#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
IOU2(config)#router eigrp 100
IOU2(config-router)#no auto
IOU2(config-router)#

IOU2(config-router)#do sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
      N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
      E1 - OSPF external type 1, E2 - OSPF external type 2
      i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
      ia - IS-IS inter area, * - candidate default, U - per-user static route
      o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
      a - application route
      + - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C        10.1.1.0/24 is directly connected, Ethernet1/0
L        10.1.1.2/32 is directly connected, Ethernet1/0
C        10.1.2.0/24 is directly connected, Ethernet0/0
L        10.1.2.2/32 is directly connected, Ethernet0/0
D    172.16.0.0/16 [90/409600] via 10.1.2.3, 00:00:31, Ethernet0/0
                    [90/409600] via 10.1.1.1, 00:00:31, Ethernet1/0
IOU2(config-router)#exit
IOU2(config)#ip route 172.17.2.0 255.255.255.0 10.1.2.3 254
IOU2(config)#do sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
      D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
      N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
      E1 - OSPF external type 1, E2 - OSPF external type 2
      i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
      ia - IS-IS inter area, * - candidate default, U - per-user static route
      o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
      a - application route
      + - replicated route, % - next hop override, p - overrides from PfR

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C        10.1.1.0/24 is directly connected, Ethernet1/0
L        10.1.1.2/32 is directly connected, Ethernet1/0
C        10.1.2.0/24 is directly connected, Ethernet0/0
L        10.1.2.2/32 is directly connected, Ethernet0/0
D    172.16.0.0/16 [90/409600] via 10.1.2.3, 00:01:23, Ethernet0/0
                    [90/409600] via 10.1.1.1, 00:01:23, Ethernet1/0
      172.17.0.0/24 is subnetted, 1 subnets
S        172.17.2.0 [254/0] via 10.1.2.3
IOU2(config)#
IOU2#
*Feb 15 17:02:03.432: %SYS-5-CONFIG_I: Configured from console by console
IOU2#

Print this item

  AR282 EIGRP Summarization
Posted by: pc_evans - 02-15-2024, 04:13 PM - Forum: CCNP ENARSI 300-410 Forum - No Replies

Exhibit has unknown characters

EIGRP Summarization should  be configured at R1's neighbor to correct this problem.  Changing the summary-address at R1 would determine what summary addresses R1 advertises.

https://www.examtopics.com/discussions/c...iscussion/

Print this item

  AR136
Posted by: pc_evans - 02-15-2024, 03:30 PM - Forum: CCNP ENARSI 300-410 Forum - Replies (1)

Exhibit is missing

Routing table has unknown characters.

https://www.examtopics.com/discussions/c...iscussion/

Print this item

  randomizing order of answers
Posted by: binibin - 02-06-2024, 03:11 PM - Forum: CCNP ENCOR 350-401 Forum - No Replies

i used other sims and have noticed that i could learn and remember them way better when the order of the answers was everytime randomly changed.
pretty sure everyone else would love this feature too!

Print this item

  EC955 wrong
Posted by: binibin - 02-06-2024, 10:17 AM - Forum: CCNP ENCOR 350-401 Forum - Replies (1)

the answer with the "action 1.0 cli command "end"" should be right.
i belive its "ena" and not "end" but yeah..

Print this item

  questions - multiple choice ordering - anybody passed recently?
Posted by: alextomko - 02-03-2024, 10:28 PM - Forum: CCNP ENCOR 350-401 Forum - Replies (4)

Hello How2Pass - when were the questions updated last - are all current questions thought to be on the current exam?

Also - is there a reason you do not have an option to change the ordering of the multiple choice answers, are they in this order by design?

And for anyone else, I am wondering if anyone passed recently who has taken 350-401 ENCOR, and what was your experience.

Print this item